PNG transparency reverting to black in Email Designer Version 3
Incident Report for Bananatag
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 09:58 PDT
Investigating
Users in Email Designer Version 3 are experiencing an issue when uploading a PNG image file with transparency, where the background colour will default to black.

To remedy this issue, users can manually adjust the background colour or upload an image without a transparent background.

Our team is currently working on a solution to this issue.
Posted Sep 17, 2019 - 13:17 PDT
This incident affected: app.bananatag.com.