Outlook 365 add-in is unavailable
Incident Report for Bananatag
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 19:22 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2019 - 19:20 PST
Monitoring
Our engineering team has implemented a fix and the Outlook 365 add-in is now available.

We are monitoring the results to ensure that the issue has been resolved for affected users.

If you are still experiencing issues with the add-in, please close and re-open Outlook 365.

Please contact support@bananatag.com if you are still experiencing any issues or have any questions.
Posted Nov 26, 2019 - 16:45 PST
Investigating
Beginning at 2 pm PST, we have received reports that our Outlook 365 add-in for PC Desktop is currently unavailable.

Our engineering team is investigating the issue to identify the root cause.

If you are currently experiencing issues with our Outlook 365 add-in, please contact support@bananatag.com
Posted Nov 26, 2019 - 15:13 PST
This incident affected: Outlook 365 add-in.