Inconsistent inability to PDF export draft from Email Designer page
Incident Report for Bananatag
Resolved
After investigation and testing, we have found that this issue is no longer occurring. If you encounter an issue exporting a PDF of your design, please contact support@bananatag.com
Posted Oct 31, 2019 - 09:30 PDT
Investigating
We have discovered that some users are currently unable to download PDF exports of their Email Designs via the new Email Designer. Please note that this does not impact all users. If you require an export of your design, please export your design as a PDF or contact support@bananatag.com
Posted Oct 25, 2019 - 14:59 PDT
This incident affected: app.bananatag.com.