Drafts are not saving for some users
Incident Report for Bananatag
Resolved
After monitoring the situation, we have determined that the issues has been resolved.

If you are still experiencing issues with drafts not saving, please contact support@bananatag.com
Posted Jan 31, 2020 - 10:53 PST
Update
After monitoring the situation, we have determined that the issues has been resolved.

If you are still experiencing issues with drafts not saving, please contact support@bananatag.com
Posted Jan 31, 2020 - 10:53 PST
Update
This issue is continuing to appear for some users but is rare and intermittent. We have escalated it to the highest priority and are continuing our investigation efforts.

If users experience the issue please reach out to support@bananatag.com as soon as possible.

Thank you for your continued patience with this issue.
Posted Jan 06, 2020 - 15:45 PST
Monitoring
While we have not received new reports of this issue, we are continuing to monitor the situation.
Posted Nov 21, 2019 - 17:11 PST
Investigating
We have found that some users are having intermittent issues saving drafts in the email designer.

We are investigating to determine the root cause of the issue.

If you are also encountering this issue, please email support@bananatag.com
Posted Nov 21, 2019 - 10:07 PST
This incident affected: app.bananatag.com.