Bananatag extension for Gmail producing warning upon sign in
Incident Report for Bananatag
Resolved
Google has completed their review of our solution and has been able to accept the scope changes made by Bananatag in order to be in compliance with Google's new regulations.

We appreciate the patience of all affected users throughout this lengthy process. Your Gmail will be auto-update to apply the changes and allow regular use of Bananatag extension. If however, you have auto-updates turned off you will need to manually update your Gmail.
Posted Sep 23, 2019 - 08:43 PDT
Monitoring
Due to a recent change to the permissions required by Google for extensions in Gmail, you may have had issues verifying Bananatag in your Gmail account.

We're working on updating the Bananatag extension for Gmail in line with the changes made by Google.

While we're making this update, your IT team can manually whitelist the Bananatag extension, which will allow you to authorize and log in normally.
Follow this link for instructions https://support.google.com/a/answer/7281227?hl=en , and use the client ID 463332749987-73p9hioqn0d308q9g952pasrv14v2llt.apps.googleusercontent.com/




Send Later button disabled
Email Scheduling features are temporarily disabled while we make updates, and will be re-enabled as soon as possible.
Posted Jun 25, 2019 - 14:40 PDT
This incident affected: Gmail extension.