Attachment Tracking for for O365 add-in degraded performance
Incident Report for Bananatag
Resolved
This issue has been resolved.
Posted Aug 02, 2019 - 13:48 PDT
Identified
We are currently experiencing an issue where attachments added to a tracked email communication via the Bananatag O365 add-in are not being received by recipients.

We are currently investigating a solution to this issue.
Posted Aug 02, 2019 - 10:36 PDT
This incident affected: Outlook 365 add-in.