Issue saving some drafts as templates in the Email Designer
Incident Report for Bananatag
Resolved
This incident has been resolved.
Posted Aug 27, 2019 - 09:32 PDT
Monitoring
We’ve recently encountered an issue with the Email Designer that prevents some users from saving their drafts as templates.

Our engineering team is currently investigating the issue further.

During this time, you can use the following troubleshooting steps to ensure this does not affect your sending workflow:
- Save your draft so that you do not lose any changes
- Refresh your browser
- Navigate back to your draft and continue your work.

You should now be able to save your draft as a template.

Thank you for your patience.
Posted Aug 26, 2019 - 14:00 PDT
This incident affected: app.bananatag.com.