List Management link tracking unavailable
Incident Report for Bananatag
Resolved
This issue has been resolved.
Posted Nov 29, 2019 - 16:50 PST
Update
This issue is now resolved.
Posted Nov 29, 2019 - 16:50 PST
Monitoring
We have implemented a fix for the issue and are monitoring the results to ensure that link tracking is available for List Management users.
Posted Nov 29, 2019 - 16:40 PST
Investigating
We have received reports that link tracking is currently unavailable for List Management users. Please note that this only affects Bananatag users who are sending with List Management.

We are currently investigating the issue to identify the root cause
Posted Nov 29, 2019 - 16:13 PST
This incident affected: Processing tracked events.