Reply window in Gmail hides text behind formatting ribbon
Incident Report for Bananatag
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 08:13 PDT
Investigating
There is currently an issue with Gmail that is only affecting some users when replying to an email. As you reply, the formatting ribbon does not respond to inputted text and dynamically shift which may cause the text to be blocked. We are seeing some cases where large amounts of white space are being inserted.

This issue is the result of a Google Chrome update that was pushed on May 30th, 2019. The update in turn has caused issues with a code library we, among other softwares, interact with in our Gmail add-in.

We are currently investigating a solution.

Work-around is to use the "pop out reply" functionality.
Posted 4 months ago. May 30, 2019 - 17:13 PDT
This incident affected: Gmail extension.