Outlook Classic Legacy 1.0 add-in not allowing tracked emails
Incident Report for Bananatag
Resolved
After monitoring the results of the fix, it appears that the issue has been resolved.

If you are still experiencing issues with the Outlook Classic Legacy 1.0 add-in, please contact support@bananatag.com
Posted Nov 20, 2019 - 11:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2019 - 20:02 PST
Investigating
We have received reports that Outlook Classic Legacy Add-in is not allowing users to send tracked emails. We are currently investigating to identify the cause of the issue.
Posted Nov 19, 2019 - 13:47 PST
This incident affected: Outlook for Windows add-in.