Unable to PDF export draft from Email Designer or Email Stats page
Incident Report for Bananatag
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 15:30 PDT
Investigating
We are currently investigating an issue where users are unable to export a PDF download of;
1. A draft from within the Email Designer
2. Exporting metrics data from the Email Stats page
Posted Oct 21, 2019 - 10:25 PDT
This incident affected: app.bananatag.com.